RubyGems Navigation menu

aead 1.8.0

Ruby library to generate AEADs

Gemfile
          gem 'aead', '~> 1.8.0'
  
  
  
  
  
  
  

install
          gem install aead
  
  
  
  
  
  
  

Authors:

  • Stephen Touset

Owners:

Total downloads 17,570

For this version 2,831

Show all versions (16 total)

Required Ruby Version: None

Links:

Versions:

  1. 1.8.0 - October 30, 2013 (16.5 KB)
  2. 1.7.1 - October 24, 2013 (16.5 KB)
  3. 1.7.0 - October 24, 2013 (16.5 KB)
  4. 1.6.2 - October 21, 2013 (16.5 KB)
  5. 1.6.1 - December 11, 2012 (15.5 KB)
Show all versions (16 total)

Runtime Dependencies: