RubyGems.org

cane

2.6.2

Fails your build if code quality thresholds are not met

installgem install cane
Authors

Xavier Shay

353,541 total downloads 39,898 for this version
Owners

4fa63505dd4dd4691b87d30508b1bfd3

Licenses

Apache 2.0

Gemfile
gem 'cane', '~> 2.6.2'
Versions
  1. 2.6.2 April 21, 2014 (23.5 KB)
  2. 2.6.1 October 31, 2013 (23.5 KB)
  3. 2.6.0 June 8, 2013 (22 KB)
  4. 2.5.2 January 26, 2013 (21 KB)
  5. 2.5.1 January 26, 2013 (20.5 KB)
Show all versions (19 total)
Runtime Dependencies
  1. parallel >= 0
Ruby Dependency
  1. >= 1.9.0