RubyGems Navigation menu

amazon-ec2 0.4.6

An interface library that allows Ruby applications to easily connect to the HTTP 'Query API' for the Amazon Web Services Elastic Compute Cloud (EC2) and manipulate cloud servers.

Gemfile
          gem 'amazon-ec2', '~> 0.4.6'
  
  
  
  
  
  
  

install
          gem install amazon-ec2 -v 0.4.6
  
  
  
  
  
  
  

Authors:

  • Glenn Rempe

Owners:

Total downloads 573,024

For this version 2,180

Show all versions (70 total)

Required Ruby Version: None

Links:

Versions:

  1. 0.9.17 - November 21, 2010 (122 KB)
  2. 0.9.15 - June 10, 2010 (126 KB)
  3. 0.9.14 - May 23, 2010 (126 KB)
  4. 0.9.13 - May 23, 2010 (126 KB)
  5. 0.9.12 - April 25, 2010 (126 KB)
Show all versions (70 total)