RubyGems Navigation menu

api_versioning 0.0.9

API versioning for rails projects. An extraction from the launch.ly project

Gemfile
          gem 'api_versioning', '~> 0.0.9'
  
  
  
  
  
  
  

install
          gem install api_versioning
  
  
  
  
  
  
  

Authors:

  • Craig Sullivan

Owners:

Licenses:

  • MIT

Total downloads 7,803

For this version 261

Show all versions (9 total)

Required Ruby Version: >= 0

Links:

Versions:

  1. 0.0.9 - July 18, 2014 (168 KB)
  2. 0.0.8 - March 31, 2014 (160 KB)
  3. 0.0.7 - June 4, 2013 (122 KB)
  4. 0.0.6 - February 25, 2013 (117 KB)
  5. 0.0.5 - February 25, 2013 (117 KB)
Show all versions (9 total)

Runtime Dependencies: