RubyGems Navigation menu

ardm 0.2.4

ActiveRecord plugin to provide a smooth migration from DataMapper to ActiveRecord

Gemfile
          gem 'ardm', '~> 0.2.4'
  
  
  
  
  
  
  

install
          gem install ardm
  
  
  
  
  
  
  

Authors:

  • Martin Emde, Dan Kubb

Owners:

Licenses:

  • MIT

Total downloads 1,652

For this version 145

Show all versions (7 total)

Required Ruby Version: >= 0

Links:

Versions:

  1. 0.2.4 - October 24, 2014 (94 KB)
  2. 0.2.3 - October 23, 2014 (94 KB)
  3. 0.2.2 - October 23, 2014 (94 KB)
  4. 0.2.1 - October 14, 2014 (94 KB)
  5. 0.2.0 - September 11, 2014 (94 KB)
Show all versions (7 total)

Development Dependencies: