RubyGems Navigation menu

area_code_validator 0.0.4

AreaCodeValidator is a small gem that validates a phone numbers area code to a state.

Gemfile
          gem 'area_code_validator', '~> 0.0.4'
  
  
  
  
  
  
  

install
          gem install area_code_validator
  
  
  
  
  
  
  

Licenses:

  • MIT

Total downloads 3,420

For this version 915

Required Ruby Version: None

Links:

Versions:

  1. 0.0.4 - October 27, 2013 (20.5 KB)
  2. 0.0.3 - September 24, 2013 (9.5 KB)
  3. 0.0.2 - August 26, 2013 (9 KB)
  4. 0.0.1 - August 8, 2013 (9 KB)