RubyGems Navigation menu

as3corelib 0.92.1

An ActionScript 3 Library that contains a number of classes and utilities for working with ActionScript 3. These include classes for MD5 and SHA 1 hashing, Image encoders, and JSON serialization as well as general String, Number and Date APIs.

Gemfile
          gem 'as3corelib', '~> 0.92.1'
  
  
  
  
  
  
  

install
          gem install as3corelib -v 0.92.1
  
  
  
  
  
  
  

Total downloads 9,723

For this version 1,921

Required Ruby Version: None

Links:

Versions:

  1. 0.93.0.1 - April 4, 2011 (6.5 KB)
  2. 0.93.0 - October 25, 2010 (6.5 KB)
  3. 0.92.1 - October 25, 2010 (6.5 KB)
  4. 0.85.0 - October 25, 2010 (6 KB)
  5. 0.1.0 - October 9, 2010 (104 KB)

Runtime Dependencies:

Development Dependencies: