RubyGems Navigation menu

asana-ruby 0.0.2

Ruby API wrapper for Asana, supporting workspaces, projects, tasks, tags, users and stories

Versions:

  1. 0.0.4 - October 30, 2013 (11.5 KB)
  2. 0.0.3 - October 30, 2013 (11.5 KB)
  3. 0.0.2 - July 31, 2012 (10 KB)
  4. 0.0.1 - July 31, 2012 (9.5 KB)

Runtime Dependencies:

Authors:

  • Harley Trung

Owners:

79d92a79f5315bffc0fd86e8d77fa260

Total downloads 4,113

For this version 1,394

Required Ruby Version: None

Licenses:

N/A

Gemfile:
gem 'asana-ruby', '~> 0.0.2' = Copy to clipboard Copied!

install:
gem install asana-ruby -v 0.0.2 = Copy to clipboard Copied!

Links: