RubyGems Navigation menu

aspell_edit_dist 0.2.0

Gem that exposes limit_edit_distance function from Aspell.

Gemfile
          gem 'aspell_edit_dist', '~> 0.2.0'
  
  
  
  
  
  
  

install
          gem install aspell_edit_dist
  
  
  
  
  
  
  

Authors:

  • Adam Pohorecki

Owners:

Total downloads 6,752

For this version 2,318

Required Ruby Version: None

Links:

Versions:

  1. 0.2.0 - September 22, 2010 (9.5 KB)
  2. 0.1.1 - March 16, 2010 (9.5 KB)
  3. 0.1.0 - December 28, 2009 (8.5 KB)