RubyGems.org

Provides assistance for setting up an auth solution using devise and cancan auth frameworks

installgem install auth-assistant
Authors

Kristian Mandrup

2,040 total downloads 2,040 for this version
Owners

2a018f8b16a3fe7273afde907c2e1bec

Gemfile
gem 'auth-assistant', '~> 0.4.0'
Versions
  1. 0.4.0 May 18, 2010 (22 KB)
Runtime Dependencies
  1. cancan >= 1.0
  2. devise >= 1.0
Development Dependencies
  1. rspec >= 2.0.0