RubyGems Navigation menu

autobrewster 0.0.1

Combines PhantomJS and Imagemagick to provide screenshot-based comparison for CSS regression testing

Gemfile
          gem 'autobrewster', '~> 0.0.1'
  
  
  
  
  
  
  

install
          gem install autobrewster -v 0.0.1
  
  
  
  
  
  
  

Total downloads 2,104

For this version 663

Required Ruby Version: None

Links:

Versions:

  1. 0.0.3 - August 27, 2013 (7 KB)
  2. 0.0.2 - August 26, 2013 (7 KB)
  3. 0.0.1 - August 23, 2013 (4 KB)

Runtime Dependencies:

Development Dependencies: