RubyGems Navigation menu

awestruct 0.5.4.rc

Awestruct is a framework for creating static HTML sites.

Gemfile
          gem 'awestruct', '~> 0.5.4.rc'
  
  
  
  
  
  
  

install
          gem install awestruct -v 0.5.4.rc --pre
  
  
  
  
  
  
  

Licenses:

  • MIT

Total downloads 87,315

For this version 499

Show all versions (78 total)

Required Ruby Version: None

Links:

Versions:

  1. 0.5.6.beta7 - November 13, 2014 (95.5 KB)
  2. 0.5.6.beta6 - November 12, 2014 (95.5 KB)
  3. 0.5.6.beta5 - November 5, 2014 (95 KB)
  4. 0.5.6.beta4 - October 24, 2014 (95 KB)
  5. 0.5.6.beta3 - October 22, 2014 (96 KB)
Show all versions (78 total)

Requirements:

Any markup languages you are using and its dependencies

Haml and markdown filters are touchy things. Rdiscount works well if you're running on mri. JRuby should be using haml 4.0.0+ with kramdown