RubyGems Navigation menu

aws4 0.0.2

The approach is HTTP library agnostic, so you must supply method, uri, headers, and body

Versions:

  1. 0.0.2 - May 17, 2013 (14.5 KB)
  2. 0.0.1 - May 17, 2013 (14 KB)

Development Dependencies:

Authors:

  • Brandon Keene

Owners:

C31b89080e393e69b746ef8692c69119

Total downloads 2,338

For this version 1,538

Required Ruby Version: None

Licenses:

N/A

Gemfile:
gem 'aws4', '~> 0.0.2' = Copy to clipboard Copied!

install:
gem install aws4 = Copy to clipboard Copied!

Links: