RubyGems Navigation menu

aws4 0.0.1

The approach is HTTP library agnostic, so you must supply method, uri, headers, and body

Gemfile
          gem 'aws4', '~> 0.0.1'
  
  
  
  
  
  
  

install
          gem install aws4 -v 0.0.1
  
  
  
  
  
  
  

Authors:

  • Brandon Keene

Owners:

Total downloads 2,311

For this version 794

Required Ruby Version: None

Links:

Versions:

  1. 0.0.2 - May 17, 2013 (14.5 KB)
  2. 0.0.1 - May 17, 2013 (14 KB)

Development Dependencies: