RubyGems Navigation menu

bartt-ssl_requirement 1.3.1

SSL requirement adds a declarative way of specifying that certain actions should only be allowed to run under SSL, and if they're accessed without it, they should be redirected.

Versions:

  1. 1.4.2 - March 24, 2012 (10.5 KB)
  2. 1.4.1 - January 3, 2012 (10 KB)
  3. 1.4.0 - December 22, 2011 (10 KB)
  4. 1.3.1 - September 6, 2011 (11 KB)
  5. 1.3.0 - September 3, 2011 (11 KB)
Show all versions (13 total)

Authors:

  • RailsJedi, David Heinemeier Hansson, jcnetdev, bcurren, bmpercy, revo, nathany, bartt, Thorben Schröder

Owners:

B7d870d1f05aff9949c743094f7a15e2

Total downloads 279,011

For this version 6,664

Show all versions (13 total)

Required Ruby Version: None

Licenses:

N/A

Gemfile:
gem 'bartt-ssl_requirement', '~> 1.3.1' = Copy to clipboard Copied!

install:
gem install bartt-ssl_requirement -v 1.3.1 = Copy to clipboard Copied!

Links: