RubyGems Navigation menu

batch_api 0.2.0

A Batch API plugin that provides a RESTful syntax, allowing clients to make any number of REST calls with a single HTTP request.

Gemfile
          gem 'batch_api', '~> 0.2.0'
  
  
  
  
  
  
  

install
          gem install batch_api -v 0.2.0
  
  
  
  
  
  
  

Authors:

  • Alex Koppel

Owners:

Total downloads 15,747

For this version 1,406

Show all versions (6 total)

Required Ruby Version: None

Links:

Versions:

  1. 0.2.1 - October 24, 2012 (81.5 KB)
  2. 0.2.0 - October 11, 2012 (79 KB)
  3. 0.1.1 - August 28, 2012 (11.5 KB)
  4. 0.1.0 - August 28, 2012 (11.5 KB)
  5. 0.0.8 - August 20, 2012 (11 KB)
Show all versions (6 total)

Runtime Dependencies: