RubyGems Navigation menu

bd_money 0.0.14

This library makes it easier to deal with Money values, storing them as BigDecimal to avoid floating-point math errors.

Gemfile
          gem 'bd_money', '~> 0.0.14'
  
  
  
  
  
  
  

install
          gem install bd_money
  
  
  
  
  
  
  

Total downloads 19,068

For this version 1,406

Show all versions (14 total)

Required Ruby Version: None

Links:

Versions:

  1. 0.0.14 - June 18, 2012 (13 KB)
  2. 0.0.13 - June 18, 2012 (13 KB)
  3. 0.0.12 - April 5, 2012 (13 KB)
  4. 0.0.11 - March 26, 2012 (13 KB)
  5. 0.0.10 - March 22, 2012 (13 KB)
Show all versions (14 total)