RubyGems Navigation menu

bio-genomic-interval 0.1.2

a BioRuby plugin: handling genomic intervals,such as "chr1:123-456", and overlap state between two intervals

Versions:

  1. 0.1.2 - April 19, 2011 (9.5 KB)
  2. 0.1.1 - April 17, 2011 (9.5 KB)
  3. 0.1.0 - April 6, 2011 (9 KB)

Authors:

  • Hiroyuki Mishima

Owners:

F735525721d486dbfb1eebddc0bf55df

Total downloads 6,010

For this version 3,000

Required Ruby Version: None

Licenses:

N/A

Gemfile:
gem 'bio-genomic-interval', '~> 0.1.2' = Copy to clipboard Copied!

install:
gem install bio-genomic-interval = Copy to clipboard Copied!

Links: