RubyGems Navigation menu

bio-genomic-interval 0.1.0

a BioRuby plugin: handling genomic intervals,such as "chr1:123-456", and overlaps between two intervalsrake

Gemfile
          gem 'bio-genomic-interval', '~> 0.1.0'
  
  
  
  
  
  
  

install
          gem install bio-genomic-interval -v 0.1.0
  
  
  
  
  
  
  

Total downloads 5,993

For this version 1,493

Required Ruby Version: None

Links:

Versions:

  1. 0.1.2 - April 19, 2011 (9.5 KB)
  2. 0.1.1 - April 17, 2011 (9.5 KB)
  3. 0.1.0 - April 6, 2011 (9 KB)