RubyGems Navigation menu

burgundy 0.0.3

A simple wrapper for objects (think of Burgundy as a decorator/presenter) in less than 100 lines.

Gemfile
          gem 'burgundy', '~> 0.0.3'
  
  
  
  
  
  
  

install
          gem install burgundy
  
  
  
  
  
  
  

Authors:

  • Nando Vieira

Owners:

Licenses:

  • MIT

Total downloads 1,071

For this version 257

Required Ruby Version: >= 0

Links:

Versions:

  1. 0.0.3 - July 5, 2014 (15 KB)
  2. 0.0.2 - July 5, 2014 (15 KB)
  3. 0.0.1 - October 24, 2013 (15 KB)