RubyGems Navigation menu

capybara-angular 0.0.4

Capybara API that knows how to wait for Angular in end to end specs

Gemfile
          gem 'capybara-angular', '~> 0.0.4'
  
  
  
  
  
  
  

install
          gem install capybara-angular -v 0.0.4
  
  
  
  
  
  
  

Authors:

  • Pawel Pierzchala

Owners:

Licenses:

  • MIT

Total downloads 22,893

For this version 10,908

Required Ruby Version: >= 0

Links:

Versions:

  1. 0.1.0 - November 13, 2014 (46.5 KB)
  2. 0.0.4 - March 20, 2014 (6 KB)
  3. 0.0.3 - October 28, 2013 (5.5 KB)
  4. 0.0.2 - August 26, 2013 (5.5 KB)
  5. 0.0.1 - July 8, 2013 (5.5 KB)

Runtime Dependencies:

Development Dependencies: