RubyGems Navigation menu

capybara-mechanize 1.1.0

RackTest driver for Capybara, but with remote request support thanks to mechanize

Gemfile
          gem 'capybara-mechanize', '~> 1.1.0'
  
  
  
  
  
  
  

install
          gem install capybara-mechanize -v 1.1.0
  
  
  
  
  
  
  

Total downloads 174,967

For this version 66,754

Show all versions (19 total)

Required Ruby Version: None

Links:

Versions:

  1. 1.4.0 - October 14, 2014 (11 KB)
  2. 1.1.0 - May 29, 2013 (10.5 KB)
  3. 1.0.2 - May 7, 2013 (10.5 KB)
  4. 1.0.1 - May 2, 2013 (10.5 KB)
  5. 1.0.0 - April 2, 2013 (10.5 KB)
Show all versions (19 total)