RubyGems Navigation menu

cocoapods-core 0.35.0

The CocoaPods-Core gem provides support to work with the models of CocoaPods. It is intended to be used in place of the CocoaPods when the the installation of the dependencies is not needed.

Gemfile
          gem 'cocoapods-core', '~> 0.35.0'
  
  
  
  
  
  
  

install
          gem install cocoapods-core
  
  
  
  
  
  
  

Licenses:

  • MIT

Total downloads 922,845

For this version 7,120

Show all versions (51 total)

Required Ruby Version: >= 2.0.0

Links:

Versions:

  1. 0.35.0 - November 19, 2014 (72 KB)
  2. 0.35.0.rc2 - November 6, 2014 (71.5 KB)
  3. 0.35.0.rc1 - November 2, 2014 (71.5 KB)
  4. 0.34.4 - October 18, 2014 (71.5 KB)
  5. 0.34.2 - October 8, 2014 (71.5 KB)
Show all versions (51 total)

Development Dependencies: