RubyGems.org

cocoapods-core

0.23.0.rc1

The CocoaPods-Core gem provides support to work with the models of CocoaPods. It is intended to be used in place of the CocoaPods when the the installation of the dependencies is not needed.

installgem install cocoapods-core --pre
Authors

Eloy Duran, Fabio Pelosin

415,199 total downloads 452 for this version
Owners

424a9ce662b059c35063b405e160461dB6dde1a78e6215a592768c1e78a54adc

Licenses

MIT

Gemfile
gem 'cocoapods-core', '~> 0.23.0.rc1'
Versions
  1. 0.32.1 April 15, 2014 (72 KB)
  2. 0.32.0 April 15, 2014 (72 KB)
  3. 0.31.1 April 1, 2014 (71 KB)
  4. 0.31.0 March 31, 2014 (71 KB)
  5. 0.30.0 March 28, 2014 (71 KB)
Show all versions (39 total)
Development Dependencies
  1. bacon ~> 1.1