RubyGems Navigation menu

cocoapods 0.26.0

CocoaPods manages library dependencies for your Xcode project. You specify the dependencies for your project in one easy text file. CocoaPods resolves dependencies between libraries, fetches source code for the dependencies, and creates and maintains an Xcode workspace to build your project. Ultimately, the goal is to improve discoverability of, and engagement in, third party open-source libraries, by creating a more centralized ecosystem.

Versions:

  1. 0.35.0 - November 19, 2014 (125 KB)
  2. 0.35.0.rc2 - November 6, 2014 (123 KB)
  3. 0.35.0.rc1 - November 2, 2014 (123 KB)
  4. 0.34.4 - October 18, 2014 (120 KB)
  5. 0.34.2 - October 8, 2014 (119 KB)
Show all versions (107 total)

Development Dependencies:

Authors:

  • Eloy Duran, Fabio Pelosin

Owners:

424a9ce662b059c35063b405e160461dD200a17dd269fd4001bacb11662dab4bC11579192bd480035b95d6cc82a79907539ff3dd23f93348b555d9f48aa468e8B6dde1a78e6215a592768c1e78a54adc

Total downloads 1,142,468

For this version 808

Show all versions (107 total)

Required Ruby Version: None

Licenses:

MIT

Gemfile:
gem 'cocoapods', '~> 0.26.0' = Copy to clipboard Copied!

install:
gem install cocoapods -v 0.26.0 = Copy to clipboard Copied!

Links: