RubyGems Navigation menu

cogibara 0.0.9

A framework for combining natural speech processing tools with public APIs. Basic functions work out of the box, and with a bit of configuration you can get weather information, manage your google calendar, or access wolfram alpha, all using your voice or natural language text. If you want more functionality, it's easy to associate your own code with a keyword or speech category. Try the demo interface by tweeting @Cogibara

Versions:

  1. 0.0.9 - May 31, 2013 (20.5 KB)
  2. 0.0.8 - May 30, 2013 (20 KB)
  3. 0.0.7 - May 29, 2013 (18 KB)
  4. 0.0.6 - May 29, 2013 (15.5 KB)
  5. 0.0.4 - May 28, 2013 (14.5 KB)
Show all versions (8 total)

Development Dependencies:

Authors:

  • wstrinz

Owners:

179ac49fc5a0350ec8aa4c9a6aceb835

Total downloads 5,039

For this version 789

Show all versions (8 total)

Required Ruby Version: None

Licenses:

MIT

Gemfile:
gem 'cogibara', '~> 0.0.9' = Copy to clipboard Copied!

install:
gem install cogibara = Copy to clipboard Copied!

Links: