RubyGems.org

commander

4.0.6

The complete solution for Ruby command-line executables

installgem install commander -v 4.0.6
Authors

TJ Holowaychuk, Gabriel Gilder

629,656 total downloads 6,800 for this version
Owners

F1e3ab214a976a39cfd713bc93deb10f35a2cccac0a002d15f5062b3b1840180

Gemfile
gem 'commander', '~> 4.0.6'
Versions
  1. 4.1.6 February 11, 2014 (31.5 KB)
  2. 4.1.5 August 11, 2013 (30 KB)
  3. 4.1.4 July 21, 2013 (30 KB)
  4. 4.1.3 December 16, 2012 (30 KB)
  5. 4.1.2 February 17, 2012 (29.5 KB)
Show all versions (16 total)
Runtime Dependencies
  1. highline ~> 1.5.0