RubyGems.org

commander

4.0.7

The complete solution for Ruby command-line executables. Commander bridges the gap between other terminal related libraries you know and love (OptionParser, HighLine), while providing many new features, and an elegant API.

installgem install commander -v 4.0.7
Authors

TJ Holowaychuk, Gabriel Gilder

837,970 total downloads 3,680 for this version
Owners

F1e3ab214a976a39cfd713bc93deb10f35a2cccac0a002d15f5062b3b1840180

Gemfile
gem 'commander', '~> 4.0.7'
Versions
  1. 4.2.1 September 29, 2014 (32.5 KB)
  2. 4.2.0 April 30, 2014 (32.5 KB)
  3. 4.1.6 February 11, 2014 (31.5 KB)
  4. 4.1.5 August 11, 2013 (30 KB)
  5. 4.1.4 July 21, 2013 (30 KB)
Show all versions (18 total)
Runtime Dependencies
  1. highline ~> 1.5.0