RubyGems Navigation menu

create_valid 0.0.1

An object for factory for Ruby/Rails, supporting Test::Unit

Gemfile
          gem 'create_valid', '~> 0.0.1'
  
  
  
  
  
  
  

install
          gem install create_valid -v 0.0.1
  
  
  
  
  
  
  

Authors:

  • Jason Frame

Owners:

Total downloads 8,317

For this version 1,649

Required Ruby Version: None

Links:

Versions:

  1. 0.2.0 - July 26, 2010 (7.5 KB)
  2. 0.1.0 - July 6, 2010 (7.5 KB)
  3. 0.0.3 - July 6, 2010 (7.5 KB)
  4. 0.0.2 - July 6, 2010 (7.5 KB)
  5. 0.0.1 - July 6, 2010 (7.5 KB)

Development Dependencies: