RubyGems Navigation menu

credit_card_validation 1.0.4

A credit card validation library to check offline validity of any AMEX, Discover, MasterCard, Visa cards using length and Luhn algorithm.

Gemfile
          gem 'credit_card_validation', '~> 1.0.4'
  
  
  
  
  
  
  

install
          gem install credit_card_validation
  
  
  
  
  
  
  

Total downloads 3,686

For this version 545

Required Ruby Version: None

Links:

Versions:

  1. 1.0.4 - October 29, 2013 (7.5 KB)
  2. 1.0.2 - February 21, 2013 (6.5 KB)
  3. 1.0.1 - February 21, 2013 (6.5 KB)
  4. 1.0.0 - February 21, 2013 (6 KB)
  5. 0.0.1 - February 21, 2013 (6 KB)

Runtime Dependencies: