RubyGems Navigation menu

crypt_keeper 0.6.0

Transparent encryption for ActiveRecord that isn't over-engineered

Gemfile
          gem 'crypt_keeper', '~> 0.6.0'
  
  
  
  
  
  
  

install
          gem install crypt_keeper -v 0.6.0
  
  
  
  
  
  
  

Authors:

  • Justin Mazzi

Owners:

Total downloads 57,343

For this version 2,321

Show all versions (32 total)

Required Ruby Version: None

Links:

Versions:

  1. 0.18.4 - October 20, 2014 (26.5 KB)
  2. 0.18.3 - October 20, 2014 (26 KB)
  3. 0.18.2 - August 29, 2014 (26 KB)
  4. 0.18.1 - June 14, 2014 (26 KB)
  5. 0.18.0 - May 9, 2014 (26 KB)
Show all versions (32 total)