RubyGems Navigation menu

cucumber-ajaxer 0.0.3

Cucumber should wait for AJAX calls in @javascript Scenarios

Versions:

  1. 0.0.4 - February 26, 2012 (28 KB)
  2. 0.0.3 - February 26, 2012 (28 KB)
  3. 0.0.2 - February 26, 2012 (28 KB)
  4. 0.0.1 - February 26, 2012 (28 KB)

Runtime Dependencies:

Development Dependencies:

Authors:

  • Chalo Fernandez

Owners:

3a2c9c2ae96179e987f548e21b65d17a

Total downloads 5,744

For this version 1,204

Required Ruby Version: None

Licenses:

N/A

Gemfile:
gem 'cucumber-ajaxer', '~> 0.0.3' = Copy to clipboard Copied!

install:
gem install cucumber-ajaxer -v 0.0.3 = Copy to clipboard Copied!

Links: