RubyGems Navigation menu

cucumber-websteps 0.10.0

cucumber web steps, designed to work with any of capybara's drivers. Test framework agnostic (you can use them with rspec-1, rspec-2, test/unit and minitest).

Gemfile
          gem 'cucumber-websteps', '~> 0.10.0'
  
  
  
  
  
  
  

install
          gem install cucumber-websteps
  
  
  
  
  
  
  

Total downloads 25,943

For this version 22,217

Required Ruby Version: None

Links:

Versions:

  1. 0.10.0 - January 27, 2012 (62 KB)
  2. 0.9.0 - May 25, 2011 (60.5 KB)