RubyGems Navigation menu

cups 0.0.6

Ruby CUPS provides a wrapper for the Common UNIX Printing System, allowing rubyists to perform basic tasks like printer discovery, job submission & querying.

Gemfile
          gem 'cups', '~> 0.0.6'
  
  
  
  
  
  
  

install
          gem install cups -v 0.0.6
  
  
  
  
  
  
  

Total downloads 12,915

For this version 2,201

Show all versions (8 total)

Required Ruby Version: None

Links:

Versions:

  1. 0.1.9 - June 3, 2014 (11 KB)
  2. 0.1.8 - December 8, 2013 (11 KB)
  3. 0.1.7 - July 14, 2013 (11 KB)
  4. 0.1.6 - June 27, 2013 (11 KB)
  5. 0.1.5 - April 28, 2013 (11 KB)
Show all versions (8 total)