RubyGems Navigation menu

devise_openid_authenticatable 1.0.0.alpha7

OpenID authentication module for Devise using Rack::OpenID

Versions:

  1. 1.1.6 - January 9, 2014 (17.5 KB)
  2. 1.1.5 - December 20, 2013 (17 KB)
  3. 1.1.4 - August 20, 2013 (16 KB)
  4. 1.1.3 - April 7, 2013 (16 KB)
  5. 1.1.2 - December 7, 2012 (16 KB)
Show all versions (17 total)

Authors:

  • Nat Budin

Owners:

206b01d5765d45a6db9f3fbd1173fd18

Total downloads 27,919

For this version 1,878

Show all versions (17 total)

Required Ruby Version: None

Licenses:

N/A

Gemfile:
gem 'devise_openid_authenticatable', '~> 1.0.0.alpha7' = Copy to clipboard Copied!

install:
gem install devise_openid_authenticatable -v 1.0.0.alpha7 --pre = Copy to clipboard Copied!

Links: