RubyGems Navigation menu

diplomat 0.2.1

Diplomat is a simple wrapper for Consul

Gemfile
          gem 'diplomat', '~> 0.2.1'
  
  
  
  
  
  
  

install
          gem install diplomat
  
  
  
  
  
  
  

Licenses:

  • BSD

Total downloads 3,666

For this version 86

Show all versions (23 total)

Required Ruby Version: >= 0

Links:

Versions:

  1. 0.2.1 - November 20, 2014 (9.5 KB)
  2. 0.2.0 - November 13, 2014 (8.5 KB)
  3. 0.1.10 - May 20, 2014 (11 KB)
  4. 0.1.9 - April 19, 2014 (9.5 KB)
  5. 0.1.8 - April 19, 2014 (9.5 KB)
Show all versions (23 total)

Runtime Dependencies: