RubyGems Navigation menu

dm-lock 0.0.1

Locking utilities for DataMapper

Versions:

  1. 1.0.0 - October 10, 2009 (7.5 KB)
  2. 0.0.1 - October 8, 2009 (7.5 KB)

Runtime Dependencies:

Authors:

  • TJ Holowaychuk

Owners:

F1e3ab214a976a39cfd713bc93deb10f

Total downloads 3,613

For this version 1,713

Required Ruby Version: None

Licenses:

N/A

Gemfile:
gem 'dm-lock', '~> 0.0.1' = Copy to clipboard Copied!

install:
gem install dm-lock -v 0.0.1 = Copy to clipboard Copied!

Links: