RubyGems Navigation menu

dsl_accessor 0.4.0

This plugin gives hybrid accessor class methods to classes by DSL like definition

Versions:

  1. 0.4.4 - September 14, 2013 (11 KB)
  2. 0.4.3 - August 27, 2013 (11 KB)
  3. 0.4.2 - August 27, 2013 (10.5 KB)
  4. 0.4.1 - May 9, 2012 (10.5 KB)
  5. 0.4.0 - March 22, 2010 (9.5 KB)
Show all versions (7 total)

Runtime Dependencies:

Authors:

  • maiha

Owners:

Edf881161733d06acfc0a6dc174e6cba8f685f2143adad0f45f57b7408815103

Total downloads 25,034

For this version 3,483

Show all versions (7 total)

Required Ruby Version: None

Licenses:

N/A

Gemfile:
gem 'dsl_accessor', '~> 0.4.0' = Copy to clipboard Copied!

install:
gem install dsl_accessor -v 0.4.0 = Copy to clipboard Copied!

Links: