RubyGems Navigation menu

dsl_accessor 0.4.1

This plugin gives hybrid accessor class methods to classes by DSL like definition

Gemfile
          gem 'dsl_accessor', '~> 0.4.1'
  
  
  
  
  
  
  

install
          gem install dsl_accessor -v 0.4.1
  
  
  
  
  
  
  

Total downloads 24,620

For this version 5,604

Show all versions (7 total)

Required Ruby Version: None

Links:

Versions:

  1. 0.4.4 - September 14, 2013 (11 KB)
  2. 0.4.3 - August 27, 2013 (11 KB)
  3. 0.4.2 - August 27, 2013 (10.5 KB)
  4. 0.4.1 - May 9, 2012 (10.5 KB)
  5. 0.4.0 - March 22, 2010 (9.5 KB)
Show all versions (7 total)

Development Dependencies: