RubyGems Navigation menu

dwilkie-foreigner 0.5.2

Foreign keys for Rails migrations with limited SQLite support

Versions:

  1. 1.0.0 - March 26, 2010 (12.5 KB)
  2. 0.5.3 - March 25, 2010 (11 KB)
  3. 0.5.2 - January 31, 2010 (11 KB)
  4. 0.5.1 - January 31, 2010 (11 KB)
  5. 0.5.0 - January 31, 2010 (10.5 KB)
Show all versions (8 total)

Authors:

  • David Wilkie

Owners:

768cc7e112f643efcb03dd3d646320f3

Total downloads 12,189

For this version 1,605

Show all versions (8 total)

Required Ruby Version: None

Licenses:

N/A

Gemfile:
gem 'dwilkie-foreigner', '~> 0.5.2' = Copy to clipboard Copied!

install:
gem install dwilkie-foreigner -v 0.5.2 = Copy to clipboard Copied!

Links: