RubyGems Navigation menu

dwilkie-foreigner 0.5.3

Foreign keys for Rails migrations with limited SQLite support

Gemfile
          gem 'dwilkie-foreigner', '~> 0.5.3'
  
  
  
  
  
  
  

install
          gem install dwilkie-foreigner -v 0.5.3
  
  
  
  
  
  
  

Authors:

  • David Wilkie

Owners:

Total downloads 11,954

For this version 1,616

Show all versions (8 total)

Required Ruby Version: None

Links:

Versions:

  1. 1.0.0 - March 26, 2010 (12.5 KB)
  2. 0.5.3 - March 25, 2010 (11 KB)
  3. 0.5.2 - January 31, 2010 (11 KB)
  4. 0.5.1 - January 31, 2010 (11 KB)
  5. 0.5.0 - January 31, 2010 (10.5 KB)
Show all versions (8 total)