RubyGems Navigation menu

dynamoid 0.7.1

Dynamoid is an ORM for Amazon's DynamoDB that supports offline development, associations, querying, and everything else you'd expect from an ActiveRecord-style replacement.

Gemfile
          gem 'dynamoid', '~> 0.7.1'
  
  
  
  
  
  
  

install
          gem install dynamoid
  
  
  
  
  
  
  

Licenses:

  • MIT

Total downloads 31,942

For this version 7,895

Show all versions (20 total)

Required Ruby Version: None

Links:

Versions:

  1. 0.7.1 - August 5, 2013 (186 KB)
  2. 0.7.0 - June 28, 2013 (186 KB)
  3. 0.6.1 - January 9, 2013 (150 KB)
  4. 0.6.0 - December 19, 2012 (149 KB)
  5. 0.5.0 - August 22, 2012 (145 KB)
Show all versions (20 total)