RubyGems Navigation menu

escper 1.2.2

Collection of tools that make printing of plain text and images to one or many serial thermal printers easy. USB, serial (RS232) and TCP/IP printers are supported. Escper is useful for Ruby based Point of Sale systems that want to print receipts or tickets, but also suitable for stand-alone applications.

Gemfile
          gem 'escper', '~> 1.2.2'
  
  
  
  
  
  
  

install
          gem install escper
  
  
  
  
  
  
  

Total downloads 18,384

For this version 571

Show all versions (21 total)

Required Ruby Version: >= 0

Links:

Versions:

  1. 1.2.2 - May 16, 2014 (14 KB)
  2. 1.2.1 - July 7, 2013 (12.5 KB)
  3. 1.2.0 - April 17, 2013 (13.5 KB)
  4. 1.1.9 - April 17, 2013 (13 KB)
  5. 1.1.8 - March 13, 2013 (12.5 KB)
Show all versions (21 total)

Runtime Dependencies: