RubyGems Navigation menu

espeak-ruby 0.4.0

espeak-ruby is small Ruby API for utilizing ‘espeak’ and ‘lame’ to create Text-To-Speech mp3 files

Versions:

  1. 1.0.1 - January 16, 2013 (7.5 KB)
  2. 1.0.0 - January 12, 2013 (6 KB)
  3. 0.4.0 - April 16, 2012 (6.5 KB)
  4. 0.3.0 - February 21, 2009 (5.5 KB)

Authors:

  • Dejan Simic

Owners:

0970bae1e752f9bafbddf62c07db66ad

Total downloads 4,697

For this version 1,483

Required Ruby Version: None

Licenses:

N/A

Gemfile:
gem 'espeak-ruby', '~> 0.4.0' = Copy to clipboard Copied!

install:
gem install espeak-ruby -v 0.4.0 = Copy to clipboard Copied!

Links: