RubyGems Navigation menu

factual-api 1.3.4

Factual's official Ruby driver for the Factual public API.

Gemfile
          gem 'factual-api', '~> 1.3.4'
  
  
  
  
  
  
  

install
          gem install factual-api -v 1.3.4
  
  
  
  
  
  
  

Authors:

  • Rudiger Lippert, Forrest Cao

Owners:

Total downloads 46,413

For this version 4,553

Show all versions (33 total)

Required Ruby Version: None

Links:

Versions:

  1. 1.3.17 - October 6, 2014 (13 KB)
  2. 1.3.16 - July 10, 2014 (11.5 KB)
  3. 1.3.15 - May 30, 2014 (11.5 KB)
  4. 1.3.14 - April 10, 2014 (11.5 KB)
  5. 1.3.13 - April 7, 2014 (11 KB)
Show all versions (33 total)

Runtime Dependencies:

Development Dependencies: