RubyGems Navigation menu

fail-fast 1.1.0

FailFast is a collection of assertion methods intended for lightweight contract checking.

Gemfile
          gem 'fail-fast', '~> 1.1.0'
  
  
  
  
  
  
  

install
          gem install fail-fast
  
  
  
  
  
  
  

Authors:

  • Avdi Grimm

Owners:

Total downloads 11,426

For this version 7,570

Required Ruby Version: None

Links:

Versions:

  1. 1.1.0 - July 19, 2009 (19 KB)
  2. 1.0.0 - November 30, 2008 (21.5 KB)

Runtime Dependencies:

Development Dependencies: