RubyGems Navigation menu

fakefs-require 0.2.2

Faked #require, #load and #autoload for defunkt's FakeFS

Versions:

  1. 0.2.2 - November 22, 2010 (8 KB)
  2. 0.2.1 - April 19, 2010 (8.5 KB)
  3. 0.2.0 - April 12, 2010 (8 KB)
  4. 0.1.2 - March 29, 2010 (7.5 KB)
  5. 0.1.1 - March 19, 2010 (7.5 KB)
Show all versions (6 total)

Runtime Dependencies:

Authors:

  • Lars Gierth

Owners:

1e78caa6038122fe468cdf55fca30dfb

Total downloads 8,441

For this version 1,958

Show all versions (6 total)

Required Ruby Version: None

Licenses:

N/A

Gemfile:
gem 'fakefs-require', '~> 0.2.2' = Copy to clipboard Copied!

install:
gem install fakefs-require = Copy to clipboard Copied!

Links: