RubyGems Navigation menu

fakefs-require 0.1.2

Faked #require and #autoload for defunkt's FakeFS

Gemfile
          gem 'fakefs-require', '~> 0.1.2'
  
  
  
  
  
  
  

install
          gem install fakefs-require -v 0.1.2
  
  
  
  
  
  
  

Authors:

  • Lars Gierth

Owners:

Total downloads 8,268

For this version 1,562

Show all versions (6 total)

Required Ruby Version: None

Links:

Versions:

  1. 0.2.2 - November 22, 2010 (8 KB)
  2. 0.2.1 - April 19, 2010 (8.5 KB)
  3. 0.2.0 - April 12, 2010 (8 KB)
  4. 0.1.2 - March 29, 2010 (7.5 KB)
  5. 0.1.1 - March 19, 2010 (7.5 KB)
Show all versions (6 total)

Runtime Dependencies: