RubyGems Navigation menu

fancy_require 1.0

Perform fancy requiring by adding a custom object to the load path. This allows you to escape the harsh strictures directory-based lookup provided by $LOAD_PATH.

Versions:

  1. 1.0 - August 26, 2010 (9 KB)

Authors:

  • Eric Hodel

Owners:

58479f76374a3ba3c69b9804163f39f4

Total downloads 1,640

For this version 1,640

Required Ruby Version: None

Licenses:

N/A

Gemfile:
gem 'fancy_require', '~> 1.0' = Copy to clipboard Copied!

install:
gem install fancy_require = Copy to clipboard Copied!

Links: