RubyGems Navigation menu

faraday-http-cache 0.4.0

Middleware to handle HTTP caching

Versions:

  1. 0.4.2 - August 17, 2014 (19 KB)
  2. 0.4.1 - June 26, 2014 (19 KB)
  3. 0.4.0 - January 30, 2014 (19 KB)
  4. 0.3.0 - October 9, 2013 (17.5 KB)
  5. 0.2.1 - June 26, 2013 (15.5 KB)
Show all versions (9 total)

Runtime Dependencies:

Authors:

  • Lucas Mazza

Owners:

Ed4bd2b2407bb9c79cf9f3f1072ba0d1E837f6b7fd146ab16ed3d663476c063e5a90a67fa1a92e6a4b605cfd8da5e3750525b332aafb83307b32d9747a93de03

Total downloads 42,203

For this version 13,791

Show all versions (9 total)

Required Ruby Version: None

Licenses:

Apache 2.0

Gemfile:
gem 'faraday-http-cache', '~> 0.4.0' = Copy to clipboard Copied!

install:
gem install faraday-http-cache -v 0.4.0 = Copy to clipboard Copied!

Links: